通达信黑牛黄金线选股指标公式

求通达信黄金分割选股公式.

这是自编公式指标,你应该提供该公式出来,才能做选股公式。
要源码复制贴上来,不是切图。完整的。

殷保华的黄金模式如何在通达信上设置选股公式

殷保华的黄金模式如何在通达信上设置选股公式
原公式需要修改编写,才可以放在条件选股中建立
目前主流股票软件的公式都可以编写修改。

通达信公式改为选股指标公式

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

AAA1:=(DIF1-DEA1)*2*60;

AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);

AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);

入线:=15;

反弹:=AAA1-REF(AAA1,1);

GGG:=CROSS(反弹,入线);

ENTERLONG:GGG ;

(以上为通达信公式,已验证,选点较好)

求大侠,根据通达信黄金坑附图指标修改选股条件指标

第一,你的公式不全;第二,公式里有未来函数,这种指标最好别用,更不要作为选股指标。
送你个没有未来函数的黄金坑指标:
VAR1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(VAR1,2)*20,COLOR0000FF ,LINETHICK3;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINETHICK2, COLORYELLOW;
财神到: IF(VARA>5,VARA,0),LINESTICK,COLORFF66FF;
贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐>0,40,1);
VARF:=REF(LOW,1)*0.9;
VAR10:=LOW*0.9;
VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;
VAR12:=EMA(VAR11,30);
VAR13:=CLOSE-REF(CLOSE,1);
VAR14:=MAX(VAR13,0);
VAR15:=ABS(VAR13);
VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
VAR18:=BARSCOUNT(CLOSE);
VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;
VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1E:=SMA(VAR1D,4,1);
VAR1F:=SMA(VAR1E,3,1);
VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
血战超跌: STICKLINE(VAR21,0,50,1,0);

如何测试通达信交易系统中的技术指标成功率

功能-专家系统-条件选股测试或交易系统测试
其他菜单上都有选项.
测试都是使用系统交易方式的,如KDJ金叉买入,则死叉为卖出.
你可以寻找一个时间段,然后进入测试系统观察是否符合,确认下测试系统的使用.详细的菜单使用建议你查下使用说明。在帮助里有,非常详细

哪位大侠可以提供一个有买点和卖的通达信股票指标公式{准确率高一点的}


是不是这种?