通达信测试公式的收益率

通达信的公式测试怎么用?

有一些常用的公式语言建议你还是到股票公式编辑网站学一下,这些都是最基本的,学会了以后也是方便自己使用
至于公式测试,只要通过就说明没问题,至于叠加主图还是副图要看怎么用,经典的公式也就那么几个,我一般都是叠加主图,有机会也可把我的公式送你用

如何测试自己的股票指标公式收益率呀?

朋友我是个老股民了,我可以给你的建议,就是把你的指标分别用于几只股票算出他们的年平均收益率,看看这个数值对于你来说满不满意。因为编写指标的目的就是看它的盈利效果和风险控制。

通达信怎样测试公式成功率

通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。
网上的这个实例你看看,或许有借鉴。我也期待高人指点;
实例:(见图)
{任一个选股代码,选股符号是:XG}
EM100:=EMA(EMA(C,2)-EMA(C,150),100);
EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100);
EMP:=POW(EM100A,3)*0.1+POW(EM100A,1);
黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3;
JRS:=CROSS(黑马线,20);
XG:CROSS(JRS,0.8);{显示选股符号}
{统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股),
只要上面选股代码是"XG"就可以加下面一段代码进行统计}
N:=3;{几日内达标,可以随意调,如10,15等}
M:=250;{统计多少日,一年为250日,也可以调成二年,为500}
P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十}
一年内选股次数:SUM(XG,M),NODRAW;
三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号}
一年内成功次数:SUM(三日内涨二点卖,M),NODRAW;
成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

通达信测试里面 的总利润最大化 和 年收益率最大化 以及 平均收益最大化?

你好!你所讲的都是测试公式的赚钱最大能力。
总利润最大化,是测试期间内赚钱总额对比度;
年收益率最大化,统计以年为单位的赚钱总额;
平均收益最大化,统计期间内的赚钱平均额;
我认为第一个“总利润最大化”好的,能反映赚钱最大能力。

仅供参考,希望分析对你有帮助。

什么手机软件可以自编公式选股?

苹果手机:“股票盯盘系统”升级至版本V7.3.1,就可以用自编公式选股了。

支持日周期自编公式选股,也支持30分钟和60分钟的自编公式选股。


是在全部A股中选,速度还挺快的。


    


从AppStore下载的新版本才可以使用:

通达信如何使用选股公式

公式如下:
every(c<o,3);